No Sound Button on top and VERY soft sound

OSS specific Linux discussion (x86/amd64)

Moderators: cesium, dev, kodachi, hannu

No Sound Button on top and VERY soft sound

Postby razorboy5 » Wed Oct 28, 2009 4:39 am

Hi

I just installed 9.10 release candidate
first thing i noticed that pulseaudio does not work with my speakers so i decided to upgrade to OSS4

followed these instructions (was working perfect in 9.04 so decided to put my faith in it again)

https://help.ubuntu.com/community/OpenSound

then noticed my sound button is gone and when i go System>Pref>Sound it read 'waiting for sound system to respond'

followed these instructions afterwards

viewtopic.php?f=3&t=3324#p13408

used Temüjin's method and sound is working on banshee and vlc however it's VERY soft
and still cannot find the button so cannot increase the volume (not even sure if i am able to)


attached a screenshot of my desktop
the sound button should be somewhere beside my banshee and bluetooth button i think... but no show

thx for any help in advance
Attachments
Screenshot.png
razorboy5
New Member
 
Posts: 6
Joined: Thu Jul 30, 2009 11:33 pm

Re: No Sound Button on top and VERY soft sound

Postby razorboy5 » Wed Oct 28, 2009 5:06 am

i'm trying to get volume up by using the terminal at this point...

Code: Select all
daniel@daniel-gateway:~$ ossmix
Selected mixer 0/High Definition Audio STAC9205
Known controls are:
jack.black.mode1 <front|rear|input> (currently front)
jack.black.mode2 <front|rear|input> (currently input)
jack.int-speaker.mode <front|input> (currently input)
jack.int-speaker.front [<leftvol>:<rightvol>] (currently 76.4:76.4 dB)
record.rec1-mux.input1-mux [<leftvol>:<rightvol>] (currently 39.9:39.9 dB)
record.rec1-mux [<leftvol>:<rightvol>] (currently 19.4:19.4 dB)
record.rec1-mux.mute ON|OFF (currently OFF)
record.rec1-mux.rec1-mux <input1-mux|dig-mic1> (currently input1-mux)
record.rec2-mux.input2-mux [<leftvol>:<rightvol>] (currently 39.9:39.9 dB)
record.rec2-mux [<leftvol>:<rightvol>] (currently 19.4:19.4 dB)
record.rec2-mux.mute ON|OFF (currently OFF)
record.rec2-mux.rec2-mux <input2-mux|dig-mic1> (currently input2-mux)
misc.rear [<leftvol>:<rightvol>] (currently 76.4:76.4 dB)
misc <-28.-8dB|-19.-2dB|-9.-6dB|0.0dB> (currently -28.-8dB)
vmix0-enable ON|OFF (currently ON)
vmix0-rate <decimal value> (currently 48000) (Read-only)
vmix0-channels <Stereo|Multich> (currently Stereo)
vmix0-src <Fast|High|OFF> (currently Fast)
vmix0-outvol <monovol> (currently 25.0 dB)
vmix0-invol <monovol> (currently 25.0 dB)
vmix0.pcm6 [<leftvol>:<rightvol>] (currently 25.0:25.0 dB) ("banshee-1")
vmix0.pcm7 [<leftvol>:<rightvol>] (currently 25.0:25.0 dB)
vmix0.pcm8 [<leftvol>:<rightvol>] (currently 25.0:25.0 dB)
vmix0.pcm9 [<leftvol>:<rightvol>] (currently 25.0:25.0 dB)


how do i get the volume up at this point?

i tried

daniel@daniel-gateway:~$ ossmix jack.int-speaker.front [<90>:<90>]

which is wrong apparently... can't think of anything else :S
razorboy5
New Member
 
Posts: 6
Joined: Thu Jul 30, 2009 11:33 pm

Re: No Sound Button on top and VERY soft sound

Postby cesium » Wed Oct 28, 2009 4:36 pm

What happens if you change 'misc'?
cesium
Developer
 
Posts: 902
Joined: Sun Aug 12, 2007 12:51 am

Re: No Sound Button on top and VERY soft sound

Postby razorboy5 » Wed Oct 28, 2009 6:46 pm

sry not very pro, not sure what that means...

however i did manage to get it working (well somewhat)

by using this method

viewtopic.php?f=3&t=3372
razorboy5
New Member
 
Posts: 6
Joined: Thu Jul 30, 2009 11:33 pm


Return to Linux

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron