oss-osr6-v4.0-159-i386.pkg fails on OpenSolaris nv43

OSS specific Solaris discussion (x86/SPARC)

Moderators: hannu, dev, kodachi, cesium

oss-osr6-v4.0-159-i386.pkg fails on OpenSolaris nv43

Postby rdhalstead » Sat Jul 15, 2006 11:43 pm

Here is what happened on a newly installed SunOS 5.11 snv_43 i86pc:

## Executing postinstall script.
Starting Open Sound System....please wait
/var/sadm/pkg/oss/install/postinstall: modadmin: not found
/var/sadm/pkg/oss/install/postinstall: modadmin: not found
.
.many of these lines
.
/var/sadm/pkg/oss/install/postinstall: /etc/conf/bin/idinstall: not found
Failed to idinstall osscore
pkgadd: ERROR: postinstall script did not complete successfully

OpenSolaris strikes (changes things) again!
Ron Halstead
rdhalstead
 
Posts: 3
Joined: Sat Jul 15, 2006 11:34 pm
Location: San Ramon, CA

Postby rdhalstead » Wed Jul 19, 2006 10:52 pm

Dev, any fix on the horizon for OpenSolaris?

Ron
Ron Halstead
rdhalstead
 
Posts: 3
Joined: Sat Jul 15, 2006 11:34 pm
Location: San Ramon, CA

Re: oss-osr6-v4.0-159-i386.pkg fails on OpenSolaris nv43

Postby dev » Tue Aug 01, 2006 5:11 am

rdhalstead wrote:Here is what happened on a newly installed SunOS 5.11 snv_43 i86pc:

## Executing postinstall script.
Starting Open Sound System....please wait
/var/sadm/pkg/oss/install/postinstall: modadmin: not found
/var/sadm/pkg/oss/install/postinstall: modadmin: not found
.
.many of these lines
.
/var/sadm/pkg/oss/install/postinstall: /etc/conf/bin/idinstall: not found
Failed to idinstall osscore
pkgadd: ERROR: postinstall script did not complete successfully

OpenSolaris strikes (changes things) again!



You're using the SCO OSR6 version!!! It will not work on Solaris.

Get the solaris x86 version from http://www.opensound.com/test direcotory.


regards
Dev
dev
 
Posts: 576
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Postby rdhalstead » Tue Aug 01, 2006 11:25 pm

Dev,

Mea culpa. The listing in my browser of the ftp site directory was diificult to decipher but you are absolutly correct. I did download the wrong version. After I got the right one and installed it, it works perfectly. My apologoes for casting aspersions on your product. Please keep up the good work.

Ron Halstead
Ron Halstead
rdhalstead
 
Posts: 3
Joined: Sat Jul 15, 2006 11:34 pm
Location: San Ramon, CA


Return to Solaris

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests