Driver for CS4280

OSS specific Solaris discussion (x86/SPARC)

Moderators: cesium, dev, kodachi, hannu

Driver for CS4280

Postby markjmd » Tue Oct 17, 2006 5:18 pm

I've installed the full combo version of 3.99.4c for Solaris x86 (7,8,9) and my card is autodetected ok as a Crystal CS4280 when I run soundconf. The card is a Genius-branded PCI, with device ID 1013,6003.

When I run soundon I get the following error:

No driver found for `CS4280`
It's probably not available for this operating system yet.

I thought this card was supported, so have I missed something?
markjmd
New Member
 
Posts: 2
Joined: Tue Oct 17, 2006 2:13 pm

Postby markjmd » Tue Oct 17, 2006 5:20 pm

I forgot to mention I'm running Solaris 8, on a PII Via-chipset based motherboard.
markjmd
New Member
 
Posts: 2
Joined: Tue Oct 17, 2006 2:13 pm

Re: Driver for CS4280

Postby dev » Wed Oct 18, 2006 12:37 am

markjmd wrote:I've installed the full combo version of 3.99.4c for Solaris x86 (7,8,9) and my card is autodetected ok as a Crystal CS4280 when I run soundconf. The card is a Genius-branded PCI, with device ID 1013,6003.

When I run soundon I get the following error:

No driver found for `CS4280`
It's probably not available for this operating system yet.

I thought this card was supported, so have I missed something?



You need to install the PCI-only version for the CS4280.


best regards
Dev Mazumdar
dev
Developer
 
Posts: 578
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA


Return to Solaris

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest