Very silent audio output

OSS specific Solaris discussion (x86/SPARC)

Moderators: cesium, dev, kodachi, hannu

Very silent audio output

Postby roman_austria » Tue Oct 16, 2007 11:28 am

Hi,

after installing oss-version 1008 it was the first time I hear a
sound on my HP Compaq nx6325 with Solaris. Great. And
many thanks to the developers.

But now I encounter a problem that the speakers are very
silent even when I push the GNOME slider to the top. Maybe
someone could help me on this issue.

Regards
Roman
roman_austria
Member
 
Posts: 25
Joined: Mon Oct 15, 2007 2:27 pm

Postby seawright » Tue Oct 16, 2007 5:26 pm

Have you tried using ossxmix for volume control?
regards
Clive
seawright
Member
 
Posts: 92
Joined: Sat Jan 06, 2007 9:10 pm
Location: Hampshire UK

Postby roman_austria » Wed Oct 17, 2007 2:10 pm

Hi Clive,

yes. But what I got is a bunch of lines when I type
Code: Select all
$ ossmix
. So it is not clear which of them to use and
how.

What does ossmix exactly?


Regards
Roman
roman_austria
Member
 
Posts: 25
Joined: Mon Oct 15, 2007 2:27 pm

Postby Ionic » Wed Oct 17, 2007 3:41 pm

Please try ossxmix, instead of oss mix and you will get some fancy sliders in X.

-Ionic
Ionic
Member
 
Posts: 14
Joined: Wed Jul 25, 2007 5:05 pm
Location: Germany

Postby roman_austria » Thu Oct 18, 2007 12:58 pm

Hi,

thank you for your info. Great tool by the way.
I now have to find out which slider does make
the sound louder :-)

Regards
Roman
roman_austria
Member
 
Posts: 25
Joined: Mon Oct 15, 2007 2:27 pm


Return to Solaris

Who is online

Users browsing this forum: No registered users and 1 guest

cron