oss_attach: Couldn't find driver for pci1102,2 (Solaris 10)

OSS specific Solaris discussion (x86/SPARC)

Moderators: cesium, dev, kodachi, hannu

oss_attach: Couldn't find driver for pci1102,2 (Solaris 10)

Postby UE450 » Wed Nov 02, 2005 9:18 pm

Hi,
I am using a soundblaster Live in my Sun Ultra Enterprise 450 (Solaris 10). I installed OSS (latest driver), but it didn't work. When I'm starting OSS (even in setup) I get the message:
oss_attach: Couldn't find driver for pci1102,2

The Card is recognized in the config main menu as SB Live Family, in contrast the Config log says:
NOTICE! You don't have any audio devices available.
It looks like your audio hardware was not recognized
by OSS. Please contact 4Front technologies for help
(http://www.opensound.com/support.cgi). Don't forget to
include your soundon.log file to the support request.

I hope, that I have the opportunity to get a SB128 pci tomorow to make shure, if there' s a problem with the card.
Best regards Stefan
UE450
 

Re: oss_attach: Couldn't find driver for pci1102,2 (Solaris

Postby dev » Thu Nov 03, 2005 5:38 am

UE450 wrote:Hi,
I am using a soundblaster Live in my Sun Ultra Enterprise 450 (Solaris 10). I installed OSS (latest driver), but it didn't work. When I'm starting OSS (even in setup) I get the message:
oss_attach: Couldn't find driver for pci1102,2

The Card is recognized in the config main menu as SB Live Family, in contrast the Config log says:
NOTICE! You don't have any audio devices available.
It looks like your audio hardware was not recognized
by OSS. Please contact 4Front technologies for help
(http://www.opensound.com/support.cgi). Don't forget to
include your soundon.log file to the support request.

I hope, that I have the opportunity to get a SB128 pci tomorow to make shure, if there' s a problem with the card.
Best regards Stefan


Hi,

SBLive will not work in an Ultra - you can only use Audigy2 soundcards.
There is a hardware limitation in the original SBLive cards. This was fixed in Audigy2 and we have Audigy2 Working fine in Sparc based workstations.

Regards
Dev Mazumdar
dev
Developer
 
Posts: 577
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Postby Guest » Thu Nov 03, 2005 3:41 pm

Hi dev,
thanks for your quick reply. I think I didn't read the Manuals carefully enough :?
Guest
 


Return to Solaris

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron