OSS for LynxOne soundcard

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: cesium, dev, kodachi, hannu

OSS for LynxOne soundcard

Postby Lazy » Mon Mar 12, 2007 1:49 pm

In a locked post (Feb 05, 2004 subject: OSS v3.9.8d) it says:
" We are happy to announce OSS v3.9.8d for Linux, BSD, Solaris, UnixWare, OSR5, LynxOS (all x86 based operating systems)
What's new?
<snip> LynxONE drivers for Solaris x86 and FreeBSD."

Does this mean I have to download "OLDER VERSIONS 3.9", or do I go with the current FreeBSD 6? If so, what's x86 and amd64?
I tried the latter (x86-version), but it doesn't work (can't stat package file)

I have PCBSD 1.3 btw
Lazy
Member
 
Posts: 19
Joined: Sat Aug 12, 2006 11:26 am
Location: Belgium

Re: OSS for LynxOne soundcard

Postby dev » Mon Mar 12, 2007 6:06 pm

Lazy wrote:In a locked post (Feb 05, 2004 subject: OSS v3.9.8d) it says:
" We are happy to announce OSS v3.9.8d for Linux, BSD, Solaris, UnixWare, OSR5, LynxOS (all x86 based operating systems)
What's new?
<snip> LynxONE drivers for Solaris x86 and FreeBSD."

Does this mean I have to download "OLDER VERSIONS 3.9", or do I go with the current FreeBSD 6? If so, what's x86 and amd64?
I tried the latter (x86-version), but it doesn't work (can't stat package file)

I have PCBSD 1.3 btw


If you are using FreeBSD 6 kernel, you can get the latest OSS v4.0rc9 version.


best regards
Dev Mazumdar
dev
Developer
 
Posts: 580
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Re: OSS for LynxOne soundcard

Postby Lazy » Mon Mar 12, 2007 7:00 pm

[/quote]

If you are using FreeBSD 6 kernel, you can get the latest OSS v4.0rc9 version.


[/quote]

Thanks Dev

At least I'm sure now I've got the right one; now hopefully the BSD-forums can tell me why it's not working for me the way it's supposed to.
Lazy
Member
 
Posts: 19
Joined: Sat Aug 12, 2006 11:26 am
Location: Belgium


Return to BSD

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest

cron