Oss on FreeBSD 5.5

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: hannu, dev, cesium, kodachi

Oss on FreeBSD 5.5

Postby michax » Wed Apr 18, 2007 1:39 pm

Hi,

Is it any possibility to install oss on FreeBSD 5.5 ?
I found only one version which is suitable for my bsd but when i want to launch oss by typing soundon i received Error information : Your license expired : 20.12.2006.

I downloaded this version:
FreeBSD 5.5 (x86) (Build 200606250433)

I know that i can buy a license .. but for now , i'm not ready to do this.

And some detailed information about my OS and PC which can by useful.
    Sound card : Sound blaster Audigy 5.1
    Os : FreeBSD 5.5
    Graphic Enviroment: KDE 3.* (default in 5.5 release)

Thanks in advance for your time.
Michal Kulinski
michax
New Member
 
Posts: 1
Joined: Mon Apr 16, 2007 10:15 pm
Location: Poland

Return to BSD

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 1 guest