FreeBSD 5.1 - Problem installing OSS

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: cesium, dev, kodachi, hannu

FreeBSD 5.1 - Problem installing OSS

Postby John » Wed Feb 25, 2004 11:01 am

Hello, im currently trying to install OSS on my laptop and when I try to run ./oss-install it prints out "ELF interpreter /libexec/ld-elf.so.1 not found Abort" Why is this and how can I get OSS installed. :/ :cry:
John
 

Re: FreeBSD 5.1 - Problem installing OSS

Postby dev » Wed Feb 25, 2004 3:56 pm

John wrote:Hello, im currently trying to install OSS on my laptop and when I try to run ./oss-install it prints out "ELF interpreter /libexec/ld-elf.so.1 not found Abort" Why is this and how can I get OSS installed. :/ :cry:


We used FreeBSD 5.2 to develop the latest OSS 3.9.8d version for
FreeBSD. Perhaps you might want to upgrade to FreeBSD 5.2-RELEASE.

Looks like some system library changed in 5.2


best regards
Dev Mazumdar
dev
Developer
 
Posts: 580
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA


Return to BSD

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron