Can't install on FreeBSD

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: hannu, dev, cesium, kodachi

Can't install on FreeBSD

Postby d_Sun » Thu Mar 09, 2006 12:08 pm

Code: Select all
# ./oss-install
soundoff: not found
Checking for any previously installed sound drivers...
There is another sound driver loaded. Unload it and try again.


...there was no previously installed driver. And nothing is loaded...
d_Sun
New Member
 
Posts: 4
Joined: Thu Mar 09, 2006 12:06 pm

Postby d_Sun » Thu Mar 09, 2006 2:42 pm

Ok... I have install it... I configured KDE and it works fine ( all system notifications sounds ok ), but I have no sound in Noatune! What I am doing wrong?
d_Sun
New Member
 
Posts: 4
Joined: Thu Mar 09, 2006 12:06 pm

Postby BSDKaffee » Fri Mar 10, 2006 1:36 am

Which version of KDE are you using? Noatun was broken in KDE 3.4.x but it works in 3.5.x.
User avatar
BSDKaffee
Member
 
Posts: 28
Joined: Tue Jul 19, 2005 7:17 pm

Postby d_Sun » Fri Mar 10, 2006 8:03 am

BSDKaffee wrote:Which version of KDE are you using? Noatun was broken in KDE 3.4.x but it works in 3.5.x.


Yes... I'm using KDE 3.4.x. maybe that's why Noatun not working properly... But xmms is not working too... Besides, i'm using FreeBSD 7.0 CURRENT...
d_Sun
New Member
 
Posts: 4
Joined: Thu Mar 09, 2006 12:06 pm

Postby d_Sun » Fri Mar 10, 2006 2:03 pm

Huh :D It's all good with Amarok!!! Thanks everybody :)
d_Sun
New Member
 
Posts: 4
Joined: Thu Mar 09, 2006 12:06 pm


Return to BSD

Who is online

Users browsing this forum: No registered users and 1 guest

cron