Choppy Sound OSS 3.99.2d

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: cesium, dev, kodachi, hannu

Choppy Sound OSS 3.99.2d

Postby Gatsu » Mon May 09, 2005 4:22 am

OSS 3.99.2d did not help fix the vlc or sound issue. The sound is choppy, mplayer and ogle work fine. The problem began with version OSS 3.99.2c? Any ideas when this will be fixed or whats wrong.

Heres the error from vlc

[00000264] mpeg_audio decoder: MPGA channels:2 samplerate:48000 bitrate:128
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
Gatsu
 

Re: Choppy Sound OSS 3.99.2d

Postby dev » Mon May 09, 2005 4:52 am

Gatsu wrote:OSS 3.99.2d did not help fix the vlc or sound issue. The sound is choppy, mplayer and ogle work fine. The problem began with version OSS 3.99.2c? Any ideas when this will be fixed or whats wrong.

Heres the error from vlc

[00000264] mpeg_audio decoder: MPGA channels:2 samplerate:48000 bitrate:128
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)
[00000265] oss audio output error: write failed (Resource temporarily unavailable)



Well it's not our problem....please tell the VLC guys to fix their
program since you say Xine and Mplayer work.


regards
Dev Mazumdar
dev
Developer
 
Posts: 580
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Postby Guest » Tue May 10, 2005 6:40 am

Well it's not our problem....please tell the VLC guys to fix their
program since you say Xine and Mplayer work.


regards
Dev Mazumdar


Xine does not work, I never mentioned xine working. Xine runs choppy too, it is an oss issue neither xine nor vlc came out with a new version or upgrade. Other users have reported this issue to. I mean i cant really watch dvds in vlc anymore because of this. Like i mentioned before version c it was fine.
Guest
 

Postby Guest » Tue May 10, 2005 6:50 am

Well it's not our problem....please tell the VLC guys to fix their
program since you say Xine and Mplayer work.


regards
Dev Mazumdar


Xine does not work, I never mentioned xine working. Xine runs choppy too, it is an oss issue neither xine nor vlc came out with a new version or upgrade. Other users have reported this issue to. I mean i cant really watch dvds in vlc anymore because of this. Like i mentioned before version c it was fine.
Guest
 


Return to BSD

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 1 guest