ALI M5451

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: cesium, dev, kodachi, hannu

ALI M5451

Postby stokhli » Tue Sep 13, 2005 12:52 am

Freebsd 6 beta 1-3 worked fine. When I upgraded to beta 4 and installed the new oss drivers it no longer works. When using the audio self test all i hear is some airy pulses and then it gives an error. It says device returned error: Input/output error
stokhli
 

Postby stokhli » Tue Sep 13, 2005 12:56 am

in dmesg i see this.

Trident: Output Timed out
oss: Output Timed out (sync) on device 0
stokhli
 

Postby dev » Tue Sep 13, 2005 3:53 am

stokhli wrote:in dmesg i see this.

Trident: Output Timed out
oss: Output Timed out (sync) on device 0


Then it means there's something the matter with FreeBSD....because the code hasn't changed between earlier beta versions of OSS and the new version.

However we'll test it out on our systems this week.


regards
Dev Mazumdar
dev
Developer
 
Posts: 577
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Postby dev » Wed Sep 14, 2005 6:14 am

stokhli wrote:in dmesg i see this.

Trident: Output Timed out
oss: Output Timed out (sync) on device 0


Hi,

Ok there was a problem and it's been fixed and OSS 3.99.3c has been just announced. Kindly download it from www.opensound.com/download.cgi



best regards
Dev Mazumdar
dev
Developer
 
Posts: 577
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Postby stokhli » Wed Sep 14, 2005 7:44 am

It's working beautifully now. I really like this product and will purchase a license as soon as I can afford it.
stokhli
 


Return to BSD

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron