OSS for FreeBSD 5.4

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: hannu, dev, kodachi, cesium

OSS for FreeBSD 5.4

Postby thanatos » Tue Jan 03, 2006 5:55 pm

Hello,

My version of OSS expired 12/2005. I'm running FreeBSD 5.4 but I don't see a download for 5x, only for 6x. I tried the 6x version (not expecting it to work) and got the following error:

/libexec/ld-elf.so.1: Shared object "libncurses.so.6" not found, required by "oss-install".

Is there a reason why 5x isn't available anymore?

Thanks,
Thanatos
thanatos
 

Postby tane » Tue Jan 03, 2006 6:27 pm

Same thing for me! Would be could to solve that problem, i'm not able to upgrade my system every month only to get sound.
tane
 

Any update?

Postby Thanatos » Wed Jan 11, 2006 4:17 am

Just wanted to check if you have any news on this.

Thanks,
Thanatos
Thanatos
 

Re: Any update?

Postby dev » Wed Jan 11, 2006 4:46 am

Thanatos wrote:Just wanted to check if you have any news on this.

Thanks,
Thanatos


You can download the latest version of OSS 3.99.3d for FreeBSD 5.4 - it should work fine.



regards
Dev Mazumdar
dev
 
Posts: 576
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Re: Any update?

Postby Thanatos » Thu Jan 12, 2006 3:42 am

dev wrote:
Thanatos wrote:Just wanted to check if you have any news on this.

Thanks,
Thanatos


You can download the latest version of OSS 3.99.3d for FreeBSD 5.4 - it should work fine.



regards
Dev Mazumdar


Thanks for the reply Dev. The only available choices on the download page for FreeBSD are 6.0 (x86 and amd64). There isn't an entry for FreeBSD 5.x in the dropdown list.

Am I missing something?

Thanatos
Thanatos
 

Re: Any update?

Postby dev » Thu Jan 12, 2006 4:43 am

Thanatos wrote:
dev wrote:
Thanatos wrote:Just wanted to check if you have any news on this.

Thanks,
Thanatos


You can download the latest version of OSS 3.99.3d for FreeBSD 5.4 - it should work fine.



regards
Dev Mazumdar


Thanks for the reply Dev. The only available choices on the download page for FreeBSD are 6.0 (x86 and amd64). There isn't an entry for FreeBSD 5.x in the dropdown list.

Am I missing something?

Thanatos


Sorry: go to http://www.opensound.com/release/download.html



best regards
Dev Mazumdar
dev
 
Posts: 576
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Aaaahhhh

Postby Thanatos » Thu Jan 12, 2006 5:53 pm

So much better than kldload snd_ich :D.

Thanks,
Thanatos
Thanatos
 


Return to BSD

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron