Intel HDA not working

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: hannu, dev, kodachi, cesium

ICH 6

Postby kirk189 » Thu May 04, 2006 4:17 pm

I have the same problem with FreeBSD 6 RC2 and laptop IBM z60t
kirk189
 
Posts: 2
Joined: Thu May 04, 2006 4:16 pm

NOW WORKING!

Postby kirk189 » Wed Jun 07, 2006 8:53 am

OK! for IBM LAPTOP Z60T or similar:
Driver:
fetch http://darkircop.org/hdac.tgz
tar zxvf hdac.
tgz
cd dev
make
kldload ./hdac.ko
kirk189
 
Posts: 2
Joined: Thu May 04, 2006 4:16 pm

Re: ICH 6

Postby dev » Thu Jun 08, 2006 12:46 am

kirk189 wrote:I have the same problem with FreeBSD 6 RC2 and laptop IBM z60t


Hi,

Can you send us the soundon.log from your machine?

We have tested RealTek and CMI codecs and it works just fine.

regards
Dev Mazumdar
dev
 
Posts: 576
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Re: NOW WORKING!

Postby MrL0Lz » Fri Jun 09, 2006 6:42 am

kirk189 wrote:OK! for IBM LAPTOP Z60T or similar:
Driver:
fetch http://darkircop.org/hdac.tgz
tar zxvf hdac.
tgz
cd dev
make
kldload ./hdac.ko


I wonder what it would take to get this working on a Sony VAIO FS-570. It recognizing but no sound. Looks like the driver suffers from that IRQ16 bug...

pcm0: <Generic High Definition Audio Controller> mem 0xb0000000-0xb0003fff irq 16 at device 27.0 on pci0
init 0xc7248e80
pcm0: Output Streams: 4, Input Streams: 4, Bidirectional Streams: 0
pcm0: CORB Size: 256, RIRB Size: 256
pcm0: <audio> at device 0:1 (no driver attached)
pcm0: <modem> at device 1:2 (no driver attached)
pcm0: Cap 211 sf 1e0560 st 1
pcm0: Set 0:3 10
pcm0: unregister: mixer busy

pciconf -lv
none1@pci0:27:0: class=0x040300 card=0x81bb104d chip=0x26688086 rev=0x04 hdr=0x00
vendor = 'Intel Corporation'
device = '82801FB/FR/FW/FRW Intel High DefiNition Audio Controller'
class = multimedia
MrL0Lz
 
Posts: 9
Joined: Sat Dec 10, 2005 11:20 pm

Re: ICH 6

Postby dev » Fri Jul 07, 2006 4:07 pm

kirk189 wrote:I have the same problem with FreeBSD 6 RC2 and laptop IBM z60t


Hi,

Can you download OSS 3.99.4b for FreeBSD 6-1 and see if it works on the IBM z60?. We have made some modifications but we don't have your exact hardware combination so any reports of success or failure would be appreciated.


best regards
Dev Mazumdar
dev
 
Posts: 576
Joined: Fri Sep 12, 2003 6:08 am
Location: Culver City, CA

Re: ICH 6

Postby mirrorcity » Wed Aug 16, 2006 4:43 pm

Hi!
I tested OSS 3.99.4b on ThinkPad z60t/FreeBSD6.
There is no error message but no sound is heard when running osstest.
And there is no sound with headsets too...

/dev/sndstat , osstest.log and soundon.log is following.

% cat /dev/sndstat
OSS/FreeBSD 3.99.4b (C) 4Front Technologies 1996-2006

License serial number: E00000010
**** UNREGISTERED VERSION ****

Drivers: ALL
License will expire after: 12/2006


*** Unregistered version ***

Build: 200607070150
Kernel: FreeBSD 6.1-STABLE #15: Fri Jun 2 10:00:52 JST 2006
xxxx@xxxxxxxxxxxxxxxxxxxxxxxxx:/usr/obj/usr/src/sys/GENERIC


Card config:
Intel High Definition Audio (Azalia) controller at 0xa0000000 irq 11

Audio devices:
0: Intel High Definition Audio pcm-front output
1: Intel High Definition Audio pcm-center/LFE output
2: Intel High Definition Audio rec input
3: OSS Virtual Mixer v2.5 Playback CH #0 (GRC3)
4: OSS Virtual Mixer v2.5 Playback CH #1 (GRC3)
5: OSS Virtual Mixer v2.5 Playback CH #2 (GRC3)
6: OSS Virtual Mixer v2.5 Playback CH #3 (GRC3)
7: OSS Virtual Mixer v2.5 Playback CH #4 (GRC3)
8: OSS Virtual Mixer v2.5 Playback CH #5 (GRC3)
9: OSS Virtual Mixer v2.5 Playback CH #6 (GRC3)
10: OSS Virtual Mixer v2.5 Playback CH #7 (GRC3)

Synth devices:
0: OSS Virtual Synth v2.5

Midi devices:

Mixers:
0: Intel High Definition Audio AD1981
1: Virtual Mixer

History:
dsp0: pid 818 cmd 'ossplay' OUT
dsp0: pid 818 cmd 'ossplay' OUT
dsp0: pid 949 cmd 'mplayer' OUT
dsp0: pid 1072 cmd 'firefox-bin' IN OUT
dsp0: pid 1160 cmd 'mplayer' OUT



*** Scanning sound adapter #-1 ***
/dev/dsp0 Intel High Definition Audio pcm-front output (adapter0, subdev0)
- Performing audio playback test...
Performing left channel test on /dev/dsp0
Test completed OK
Performing right channel test on /dev/dsp0
Test completed OK
Performing stereo test on /dev/dsp0
Test completed OK.
Sample rate was 47949.00 Hz (-0.11%)

/dev/dsp1 Intel High Definition Audio pcm-center/LFE output (adapter0, subdev1)
- Performing audio playback test...
Performing left channel test on /dev/dsp1
Test completed OK
Performing right channel test on /dev/dsp1
Test completed OK
Performing stereo test on /dev/dsp1
Test completed OK.
Sample rate was 47667.00 Hz (-0.69%)

/dev/dsp2 Intel High Definition Audio rec input (adapter0, subdev2)
- Skipping input only device

*** Scanning sound adapter #0 ***
/dev/dsp3 OSS Virtual Mixer v2.5 Playback CH #0 (adapter1, subdev0)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp4 OSS Virtual Mixer v2.5 Playback CH #1 (adapter1, subdev1)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp5 OSS Virtual Mixer v2.5 Playback CH #2 (adapter1, subdev2)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp6 OSS Virtual Mixer v2.5 Playback CH #3 (adapter1, subdev3)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp7 OSS Virtual Mixer v2.5 Playback CH #4 (adapter1, subdev4)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp8 OSS Virtual Mixer v2.5 Playback CH #5 (adapter1, subdev5)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp9 OSS Virtual Mixer v2.5 Playback CH #6 (adapter1, subdev6)
- Skipping virtual device (use -V to force test)

*** Scanning sound adapter #0 ***
/dev/dsp10 OSS Virtual Mixer v2.5 Playback CH #7 (adapter1, subdev7)
- Skipping virtual device (use -V to force test)

*** All tests completed OK ***



Starting OSS/FreeBSD 3.99.4b Thu Aug 17 01:00:05 JST 2006
1:00AM up 1 min, 1 user, load averages: 0.34, 0.23, 0.09
======= config =====
# Use soundconf to edit this file.
/SECUREAUDIO OFF
/PCIIRQ 11
/IRQEXCLUDE 3 4
/DMAEXCLUDE 2
-PCI26688086 #Intel High Definition Audio (ICH6)
HDAUDIO ON
#NEEDS_MMPCI
====== pnpres.dat ========
====================
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.connector.green1.functio pcm-center/LFE
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.connector.green2.functio pcm-center/LFE
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.connector.blue.function pcm-center/LFE
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.connector.pink2.function pcm-center/LFE
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select1 pcm-center/LFE
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select2.src beep
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select2.vol 0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select3.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select4.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select5.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select6.src mix1
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select6.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select7.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select8.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select9.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select10.vol 0:0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select11.mute OFF
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 codec1.select12.mute OFF
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 spdif.audio AUDIO
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 spdif.vbit OFF
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 spdif.preemph OFF
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 spdif.mode CONSUMER
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 spdif.copyright YES
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d0 spdif.generat COPY
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 autoreset ON
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.reverb.dry 0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.reverb.wet 63
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.reverb.preset MEDIUM_ROOM
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.reverb.bypass ON
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.fidelity.level 128
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.fidelity.bypass ON
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.3dsurround.level 0
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 effects.3dsurround.bypass ON
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 eq.prescale 255
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 eq.lo 128
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 eq.mid 128
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 eq.hi 128
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 eq.xhi 128
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 eq.bypass ON
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp3 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp4 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp5 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp6 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp7 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp8 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp9 100:100
/dev/mixer: No such file or directory
Command failed: /usr/local/lib/oss/bin/ossmix -q -d1 voices.dsp10 100:100
OSS/FreeBSD 3.99.4b (C) 4Front Technologies 1996-2006

License serial number: E00000010
**** UNREGISTERED VERSION ****

Drivers: ALL
License will expire after: 12/2006


*** Unregistered version ***

Build: 200607070150
Kernel: FreeBSD 6.1-STABLE #15: Fri Jun 2 10:00:52 JST 2006
xxxx@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx:/usr/obj/usr/src/sys/GENERIC


Card config:
Intel High Definition Audio (Azalia) controller at 0xa0000000 irq 11

Audio devices:
0: Intel High Definition Audio pcm-front output
1: Intel High Definition Audio pcm-center/LFE output
2: Intel High Definition Audio rec input
3: OSS Virtual Mixer v2.5 Playback CH #0 (GRC3)
4: OSS Virtual Mixer v2.5 Playback CH #1 (GRC3)
5: OSS Virtual Mixer v2.5 Playback CH #2 (GRC3)
6: OSS Virtual Mixer v2.5 Playback CH #3 (GRC3)
7: OSS Virtual Mixer v2.5 Playback CH #4 (GRC3)
8: OSS Virtual Mixer v2.5 Playback CH #5 (GRC3)
9: OSS Virtual Mixer v2.5 Playback CH #6 (GRC3)
10: OSS Virtual Mixer v2.5 Playback CH #7 (GRC3)

Synth devices:
0: OSS Virtual Synth v2.5

Midi devices:

Mixers:
0: Intel High Definition Audio AD1981
1: Virtual Mixer
========== dmesg printout follows ========
Copyright (c) 1992-2006 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
FreeBSD 6.1-STABLE #15: Fri Jun 2 10:00:52 JST 2006
xxxx@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) M processor 2.00GHz (1995.01-MHz 686-class CPU)
Origin = "GenuineIntel" Id = 0x6d8 Stepping = 8
Features=0xafe9fbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,TM,PBE>
Features2=0x180<EST,TM2>
AMD Features=0x100000<NX>
real memory = 527302656 (502 MB)
avail memory = 506634240 (483 MB)
ath_hal: 0.9.16.16 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
cpu0 on motherboard
pcib0: <Host to PCI bridge> pcibus 0 on motherboard
pir0: <PCI Interrupt Routing Table: 14 Entries> on motherboard
pci0: <PCI bus> on pcib0
agp0: <Intel 82915GM (915GM GMCH) SVGA controller> port 0x1800-0x1807 mem 0xa0080000-0xa00fffff,0xc0000000-0xcfffffff,0xa0040000-0xa007ffff irq 11 at device 2.0 on pci0
agp0: detected 7932k stolen memory
agp0: aperture size is 256M
pci0: <display> at device 2.1 (no driver attached)
pci0: <multimedia> at device 27.0 (no driver attached)
pcib1: <PCI-PCI bridge> irq 11 at device 28.0 on pci0
pci2: <PCI bus> on pcib1
bge0: <Broadcom BCM5751M Gigabit Ethernet, ASIC rev. 0x4101> mem 0xa0100000-0xa010ffff irq 11 at device 0.0 on pci2
miibus0: <MII bus> on bge0
brgphy0: <BCM5750 10/100/1000baseTX PHY> on miibus0
brgphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX, 1000baseTX-FDX, auto
bge0: Ethernet address: 00:16:36:00:8b:f0
pcib2: <PCIBIOS PCI-PCI bridge> irq 11 at device 28.1 on pci0
pci3: <PCI bus> on pcib2
pcib3: <PCIBIOS PCI-PCI bridge> irq 11 at device 28.2 on pci0
pci11: <PCI bus> on pcib3
pcib4: <PCIBIOS PCI-PCI bridge> irq 11 at device 28.3 on pci0
pci19: <PCI bus> on pcib4
$PIR: No matching entry for 19.0.INTA
ath0: <Atheros 5212> mem 0xa7f00000-0xa7f0ffff irq 11 at device 0.0 on pci19
ath0: Ethernet address: 00:14:a4:60:e7:b7
ath0: mac 10.3 phy 6.1 radio 10.2
uhci0: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-A> port 0x1820-0x183f irq 11 at device 29.0 on pci0
uhci0: [GIANT-LOCKED]
usb0: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-B> port 0x1840-0x185f irq 11 at device 29.1 on pci0
uhci1: [GIANT-LOCKED]
usb1: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-B> on uhci1
usb1: USB revision 1.0
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-C> port 0x1860-0x187f irq 11 at device 29.2 on pci0
uhci2: [GIANT-LOCKED]
usb2: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-C> on uhci2
usb2: USB revision 1.0
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
uhci3: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-D> port 0x1880-0x189f irq 11 at device 29.3 on pci0
uhci3: [GIANT-LOCKED]
usb3: <Intel 82801FB/FR/FW/FRW (ICH6) USB controller USB-D> on uhci3
usb3: USB revision 1.0
uhub3: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub3: 2 ports with 2 removable, self powered
ehci0: <Intel 82801FB (ICH6) USB 2.0 controller> mem 0xa0004000-0xa00043ff irq 11 at device 29.7 on pci0
ehci0: [GIANT-LOCKED]
usb4: EHCI version 1.0
usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
usb4: <Intel 82801FB (ICH6) USB 2.0 controller> on ehci0
usb4: USB revision 2.0
uhub4: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub4: 8 ports with 8 removable, self powered
pcib5: <PCIBIOS PCI-PCI bridge> at device 30.0 on pci0
pci20: <PCI bus> on pcib5
cbb0: <RF5C476 PCI-CardBus Bridge> mem 0xb0000000-0xb0000fff irq 11 at device 0.0 on pci20
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
fwohci0: <Ricoh R5C552> mem 0xb0001000-0xb00017ff irq 11 at device 0.1 on pci20
fwohci0: OHCI version 1.10 (ROM=0)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:06:1b:00:20:21:1f:47
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
fwe0: <Ethernet over FireWire> on firewire0
if_fwe0: Fake Ethernet address: 02:06:1b:21:1f:47
fwe0: Ethernet address: 02:06:1b:21:1f:47
fwe0: if_start running deferred for Giant
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
pci20: <base peripheral> at device 0.2 (no driver attached)
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH6 SATA150 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0x1810-0x181f at device 31.2 on pci0
atapci0: failed to enable memory mapping!
ata0: <ATA channel 0> on atapci0
ata1: <ATA channel 1> on atapci0
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcefff,0xd0800-0xd17ff,0xdc000-0xdffff,0xe0000-0xeffff on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: [GIANT-LOCKED]
psm0: model Generic PS/2 mouse, device ID 0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 8250 or not responding
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
unknown: <PNP0c02> can't assign resources (memory)
unknown: <PNP0c01> can't assign resources (memory)
unknown: <PNP0303> can't assign resources (port)
unknown: <PNP0c02> can't assign resources (memory)
unknown: <PNP0680> can't assign resources (port)
unknown: <PNP0680> can't assign resources (port)
unknown: <IBM0057> can't assign resources (irq)
ppc1: parallel port not found.
ugen0: STMicroelectronics Biometric Coprocessor, rev 1.00/0.01, addr 2
Timecounter "TSC" frequency 1995013209 Hz quality 800
Timecounters tick every 1.000 msec
ad0: 76319MB <TOSHIBA MK8032GSX AS113E> at ata0-master SATA150
acd0: DVDR <MATSHITADVD-RAM UJ-832/1.00> at ata1-master UDMA33
Trying to mount root from ufs:/dev/ad0s3a
mirrorcity
 
Posts: 1
Joined: Wed Aug 16, 2006 4:19 pm

Postby edifies » Sat Aug 19, 2006 6:56 am

It is a multi-channel, the sound I made was not ADI1986A,Dsp0 silent

rm /dev/dsp
ln -s /dev/dsp1 /dev/dsp
/usr/lib/oss/ossxmix "Reduce Volume "
have a voice
8)
fly!
edifies
 
Posts: 1
Joined: Sat Aug 19, 2006 6:16 am

Previous

Return to BSD

Who is online

Users browsing this forum: No registered users and 2 guests